Feature #23739

Add ability to "Duplicate" / "Save as" custom queries

Added by Maxim Krušina over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Now, when I want to add a new custom query, which should be based on an existing one with just some slight changes, there is no way how to duplicate and/or save as modified version as a new query


Related issues

Duplicates Redmine - Feature #3319: Copy/Duplicate a custom query/saved filter New 2009-05-07

History

#1 Updated by Felix Schäfer over 6 years ago

Currently you can load the custom query, make the required changes in the issue list, which in essence creates a new "current query", which you can then save as a new custom query.

While there is no dedicated button for this this works pretty well, doesn't it?

#2 Updated by Go MAEDA over 6 years ago

Can I close this issue as a duplicate of #3606?

#3 Updated by Maxim Krušina over 6 years ago

#4 Updated by Maxim Krušina over 6 years ago

  • Related to Feature #3319: Copy/Duplicate a custom query/saved filter added

#5 Updated by Maxim Krušina over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

From UI/UX perspective it's not so much straightforward, but yep, itg works :)
So closing this issue as duplicate

#6 Updated by Toshi MARUYAMA over 6 years ago

#7 Updated by Toshi MARUYAMA over 6 years ago

  • Related to deleted (Feature #3319: Copy/Duplicate a custom query/saved filter)

#8 Updated by Toshi MARUYAMA over 6 years ago

  • Duplicates Feature #3319: Copy/Duplicate a custom query/saved filter added

Also available in: Atom PDF