Defect #28122

Organization of Projects

Added by Carlos Miguel about 1 year ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:3.4.3

Description

I would like information about the functionality regarding the organization of the Projects considering the presentation of the projects.
My version is 3.4.3 and I did not find the configuration option in the admin panel. In other versions the organization of the projects was more accessible. Any changes in the presentation criteria?
Thank you

Organization of the project.pptx (58.2 KB) Carlos Miguel, 2018-02-01 15:30


Related issues

Duplicates Redmine - Defect #26853: Fix hardcoded project-index width for webkit and mozilla ... Closed

History

#1 Updated by Toshi MARUYAMA about 1 year ago

  • Category deleted (Projects)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #28005.

#2 Updated by Toshi MARUYAMA about 1 year ago

#3 Updated by Marius BALTEANU 3 months ago

#4 Updated by Marius BALTEANU 3 months ago

  • Duplicates Defect #26853: Fix hardcoded project-index width for webkit and mozilla browsers added

#5 Updated by Marius BALTEANU 3 months ago

This problem was fixed in latest Redmine versions (3.4.8 and 4.0.1), please see #29951 for more details. Now root projects with their subprojects are shown in their own box without breaking on multiple columns.

Any feedback is welcome regarding the new projects page design.

Also available in: Atom PDF