Feature #28473

Using the classical 'list' view on projects

Added by Paul Webster about 1 year ago. Updated 5 months ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

I believe quite a few versions back there was a 'list' like view, 1 project per 'row' almost on the project page, is it possible to regain this view?


Related issues

Duplicates Redmine - Defect #26853: Fix hardcoded project-index width for webkit and mozilla ... Closed

History

#1 Updated by Go MAEDA about 1 year ago

  • Category set to Projects

#2 Updated by Go MAEDA about 1 year ago

The style of the projects page was changed in r15910 for Redmine 3.4.0.

You can see projects in a single column if you remove the following lines from public/stylesheets/application.css.

#projects-index {
  column-count: auto;
  column-width: 400px;
  -webkit-column-count: auto;
  -webkit-column-width: 400px;
  -webkit-column-gap : 0.5rem;
  -moz-column-count: auto;
  -moz-column-width: 400px;
  -moz-column-gap : 0.5rem;
}

#3 Updated by Go MAEDA about 1 year ago

  • Duplicates Defect #26853: Fix hardcoded project-index width for webkit and mozilla browsers added

#4 Updated by Go MAEDA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #26853.

#5 Updated by Marius BALTEANU 5 months ago

This problem was fixed in latest Redmine versions (3.4.8 and 4.0.1), please see #29951 for more details. Now root projects with their subprojects are shown in their own box without breaking on multiple columns.

Any feedback is welcome regarding the new projects page design.

Also available in: Atom PDF