Defect #28506

Error Setup Redmine with Win10

Added by Ha Van Truong over 3 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Fixed Affected version:

Description

when typing command:
"bundle exec rake generate_secret_token"
Error:
C:\Redmine\redmine-3.2.9>bundle exec rake generate_secret_token
rake aborted!
LoadError: cannot load such file -- tiny_tds/tiny_tds
C:/Redmine/redmine-3.2.9/config/application.rb:5:in `<top (required)>'
C:/Redmine/redmine-3.2.9/Rakefile:5:in `require'
C:/Redmine/redmine-3.2.9/Rakefile:5:in `<top (required)>'


Related issues

Related to Redmine - Defect #30285: Microsoft SQL server support is broken Closed

History

#1 Updated by Black Zajaz over 2 years ago

Hello,

i have some problem with redmine - 4.0.2.
i want to migrate from mysql to mssql server.

best regards,

#2 Updated by Go MAEDA over 2 years ago

Black Zajaz wrote:

i have some problem with redmine - 4.0.2.
i want to migrate from mysql to mssql server.

Currently, Redmine 4.0 does not support Microsoft SQL server due to problems of a third-party library. Please check #30285.

#3 Updated by Black Zajaz over 2 years ago

Thank You!

#4 Updated by Marius BALTEANU over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

#5 Updated by Marius BALTEANU over 2 years ago

  • Related to Defect #30285: Microsoft SQL server support is broken added

#6 Updated by Marius BALTEANU over 2 years ago

  • Related to deleted (Defect #30285: Microsoft SQL server support is broken)

#7 Updated by Marius BALTEANU over 2 years ago

  • Status changed from Closed to Reopened
  • Resolution deleted (Duplicate)

#8 Updated by Marius BALTEANU over 2 years ago

  • Related to Defect #30285: Microsoft SQL server support is broken added

#9 Updated by Go MAEDA over 1 year ago

  • Status changed from Reopened to Closed
  • Resolution set to Fixed

The issue is going to be fixed in the upcoming Redmine 4.1.1 and 4.0.7 (#30285).

Also available in: Atom PDF