Defect #29950

Fix list rendering inside project description in projects#index

Added by Marius BALTEANU 8 months ago. Updated 8 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:UI
Target version:3.3.9
Resolution:Fixed Affected version:3.3.8

Description

To reproduce, add to the project description an unordered list and open the projects index page.

Without the patch:

With the fix applied:

At least the current stable version is affected.

before.png (476 KB) Marius BALTEANU, 2018-11-11 21:29

after.png (479 KB) Marius BALTEANU, 2018-11-11 21:29

fix_unordered_list_in_projects_index.patch Magnifier (590 Bytes) Marius BALTEANU, 2018-11-11 21:36

Associated revisions

Revision 17644
Added by Jean-Philippe Lang 8 months ago

Fix list rendering inside project description in projects#index (#29950).

Patch by Marius BALTEANU.

Revision 17652
Added by Jean-Philippe Lang 8 months ago

Merged r17644 to 3.4-stable (#29950).

Revision 17653
Added by Jean-Philippe Lang 8 months ago

Merged r17644 to 3.3-stable (#29950).

History

#1 Updated by Go MAEDA 8 months ago

  • Status changed from New to Confirmed
  • Assignee set to Jean-Philippe Lang
  • Target version changed from Candidate for next minor release to 3.3.9
  • Affected version changed from 3.4.6 to 3.3.4

Confirmed with 3.3-stable.

But I think this may be what Jean-Philippe Lang intended because you can see the following code in application.css.

ul.projects li {list-style-type:none;}

#2 Updated by Go MAEDA 8 months ago

  • Affected version changed from 3.3.4 to 3.3.8

#3 Updated by Jean-Philippe Lang 8 months ago

  • Status changed from Confirmed to Resolved
  • Resolution set to Fixed

Committed, thanks.

#4 Updated by Jean-Philippe Lang 8 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF