Project

General

Profile

Actions

Feature #31321

closed

Option not to block closing a parent issue when its subtask is open

Added by Hinako Tajima about 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

From Redmine 3.4, the parent issue can't be able to close when the subtask is not closed yet. If it is possible to control turn on/off by configuration or management console, it would make easier to manage the issue closing process.

Redmine 3.4から、子チケットがまだクローズされていない場合、親チケットはクローズすることができません。 コンフィグまたは管理画面で、オン/オフを制御することが可能であれば、チケットクローズのプロセス管理が容易になると考えます。


Related issues

Related to Redmine - Feature #31322: Provide a way to automatically close all open subtasks too when a parent issue is being closedNew

Actions
Related to Redmine - Feature #10989: Prevent parent issue from being closed if a child issue is openClosedJean-Philippe Lang

Actions
Is duplicate of Redmine - Feature #28492: Option not to block closing a parent issue when it has open subtask(s)New

Actions
Actions #1

Updated by Go MAEDA about 5 years ago

  • Related to Feature #31322: Provide a way to automatically close all open subtasks too when a parent issue is being closed added
Actions #2

Updated by Go MAEDA about 5 years ago

  • Category set to Issues
Actions #3

Updated by Go MAEDA almost 5 years ago

  • Related to Feature #10989: Prevent parent issue from being closed if a child issue is open added
Actions #4

Updated by Go MAEDA almost 5 years ago

  • Tracker changed from Defect to Feature
Actions #5

Updated by Toshi MARUYAMA over 4 years ago

  • Related to Feature #28492: Option not to block closing a parent issue when it has open subtask(s) added
Actions #6

Updated by Toshi MARUYAMA over 4 years ago

  • Subject changed from Option not to block closing a parent issue when its subtask is open. to Option not to block closing a parent issue when its subtask is open
Actions #7

Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #28492.

Actions #8

Updated by Toshi MARUYAMA over 4 years ago

  • Related to deleted (Feature #28492: Option not to block closing a parent issue when it has open subtask(s))
Actions #9

Updated by Toshi MARUYAMA over 4 years ago

  • Is duplicate of Feature #28492: Option not to block closing a parent issue when it has open subtask(s) added
Actions

Also available in: Atom PDF