Project

General

Profile

Actions

Defect #31629

closed

Email notification not being sent to assigned user

Added by Taylor Naungayan about 5 years ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Emails are not being sent to the assigned user on a ticket. We are using a plugin (Redmine Up Helpdesk) to pull in emails from our server which then post replies on tickets.

If the ticket is updated through a logged in user, the email notification sends to the assigned user.

If the ticket is update through an incoming email, not email is sent.

I checked the production logs and it looks like it's failing with the ActionMailer

[ActiveJob] [ActionMailer::DeliveryJob] [6000be6e-3ef4-450b-a7ec-2c685f14cd4b] Email delivery error: 354 Start mail input; end with <CRLF>.<CRLF>

This was working fine when we upgraded to 4.0.3 but two weeks later this started happening

We do have 2 other plugins,
Redmine Banner and RedmineUp Contacts

I am making a ticket with RedmineUp to see if this caused by their plugins as well.

Any information to what is causing this be helpful


Files

ProductionLog.txt (5.6 KB) ProductionLog.txt Taylor Naungayan, 2019-06-26 19:24
RemineInfo.png (23.2 KB) RemineInfo.png Taylor Naungayan, 2019-06-26 19:25
Actions #1

Updated by Taylor Naungayan almost 5 years ago

Can this be looked in to soon? I saw issue #31057 has a similar problem to us.

Actions #3

Updated by Go MAEDA about 1 month ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce
Actions

Also available in: Atom PDF