Project

General

Profile

Actions

Feature #3216

closed

Reference to a revision from an other project

Added by Greg Burri about 15 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Wiki
Target version:
-
Start date:
2009-04-21
Due date:
% Done:

0%

Estimated time:
4.00 h
Resolution:
Duplicate

Description

Add, in a wiki page, an issue or an another wiki zone, a reference to a revision from a different project.

For example, like that :

myOtherProject:r342

Related issues

Is duplicate of Redmine - Feature #3346: Support for cross-project revision linksClosed2009-05-12

Actions
Actions #1

Updated by Zarooba Rozruba about 15 years ago

related to #3087

Actions #2

Updated by Babar O'Cap almost 15 years ago

See my patches at #3346 (who is a duplicate issue of this)

Actions #3

Updated by Jean-Philippe Lang over 14 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF