Defect #32328

markdown include and some macros does not works in stable release

Added by PICCORO LenzMcKAY 9 months ago. Updated 9 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:3.4.12

Description

i used stable release and

!{{include(Foo)}}

does not work in markdown


Related issues

Duplicates Redmine - Defect #19002: Typos in descriptions of buildin macros (seen through {{m... Resolved

History

#1 Updated by PICCORO LenzMcKAY 9 months ago

hey.. the markwdown and textile help are confuised.. it said ;

!{{include(Foo)}}

but must be

{{include(Foo)}}

please correct them in #23413

#2 Updated by Go MAEDA 9 months ago

  • Category changed from Wiki to Website (redmine.org)
  • Status changed from New to Closed
  • Resolution set to Duplicate

This is due to a bug of {{macro_list}} macro fixed in Redmine 2.6.3 (#19381). The website will be fixed when redmine.org is updated to the latest version.

I am closing this issue as a duplicate of #19002.

#3 Updated by Go MAEDA 9 months ago

  • Duplicates Defect #19002: Typos in descriptions of buildin macros (seen through {{macro_list}} output) added

Also available in: Atom PDF