Defect #33831

redmine.org favicon not working

Added by luigifab ! 7 months ago. Updated 7 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

The url of the favicon refer to an invalid file:

<link rel='shortcut icon' href='/favicon.ico?1322400152' />

My browser (Firefox 79) say: The image [image] cannot be displayed because it contains errors.
Can you fix it?


Related issues

Duplicates Redmine - Feature #9139: Use favicon for redmine.org New 2011-08-28

History

#1 Updated by Go MAEDA 7 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for pointing it out. I am closing this issue as a duplicate of #9139.

#2 Updated by Go MAEDA 7 months ago

Also available in: Atom PDF