Project

General

Profile

Actions

Feature #349

closed

New product, assign task to someone should set status to "Assigned"

Added by Damien McKenna almost 17 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

When creating a new task, if you assign it to someone it should automatically set the status to "Assigned".


Related issues

Is duplicate of Redmine - Feature #4582: Automaticly set an issue status when an issue is first assignedNew2010-01-14

Actions
Actions #1

Updated by Muntek Singh almost 14 years ago

  • Category set to Issues

Pretag as valid request for developer decision.

Actions #2

Updated by Ngewi Fet over 13 years ago

This is assuming that there is always a status called 'Assigned' in the Redmine instance right?
What happens if there isn't?

Actions #3

Updated by Jeffrey Jones over 13 years ago

This is a duplicate of #4582 which also discusses some things Ngewi raised.

Actions #4

Updated by Go MAEDA almost 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #4582.

Actions #5

Updated by Go MAEDA almost 8 years ago

  • Related to Feature #4582: Automaticly set an issue status when an issue is first assigned added
Actions #6

Updated by Go MAEDA almost 8 years ago

  • Related to deleted (Feature #4582: Automaticly set an issue status when an issue is first assigned)
Actions #7

Updated by Go MAEDA almost 8 years ago

  • Is duplicate of Feature #4582: Automaticly set an issue status when an issue is first assigned added
Actions

Also available in: Atom PDF