Feature #3642

Make author field modifiable

Added by Jeff Faulconer about 11 years ago. Updated about 11 years ago.

Status:ClosedStart date:2009-07-20
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It would be great if you could make the author field modifiable. In our work flow the author of the issue is responsible for regression testing once the issue is ready for testing. As a project manager I often find myself in meetings entering issues for other people even though I may not be responsible for testing/approving the change. If we were able to change the author field I could enter the issue then reassign the author field to the person who I submitted it for forcing them to take responsibility of it.


Related issues

Duplicates Redmine - Feature #1739: Add ability to change issue owner New 2008-08-04

History

#1 Updated by Jack Christensen about 11 years ago

See #2035 and #1739.

#2 Updated by Mischa The Evil about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of the main issue #1739 for this feature.

Also available in: Atom PDF