Defect #36703

4.2.4 and 4.1.6 downloads urls have changed

Added by Jonathan Cormier 11 months ago. Updated 11 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Marius BALTEANU% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Fixed Affected version:4.2.4

Description

The normal download location for releases https://www.redmine.org/releases/ does not have the files for the two new releases for this week. Instead, they appear to have been attached to the Download wiki page.

This breaks our automated download in our Dockerfile. Any chance the files can be uploaded to the normal location.

History

#1 Updated by Go MAEDA 11 months ago

As described in the news, tarballs have not been uploaded to https://www.redmine.org/releases/ yet due to a technical issue. The tarballs will be uploaded to the usual location as soon as the problem is resolved. Sorry for the incovinience.

#2 Updated by Jonathan Cormier 11 months ago

Thanks for the update. I checked the forum and used the search for releases but didn't check the news. Sorry about that.

#3 Updated by Marius BALTEANU 11 months ago

  • Assignee changed from Jean-Philippe Lang to Marius BALTEANU

Jonathan Cormier wrote:

Thanks for the update. I checked the forum and used the search for releases but didn't check the news. Sorry about that.

Don't worry! I will let you know once we upload the tar balls in the normal location.

#4 Updated by Marius BALTEANU 11 months ago

  • Status changed from New to Closed
  • Resolution set to Fixed

The releases are now available in the releases page and the Download page was updated to point to them. Sorry for the inconvenience.

Also available in: Atom PDF