Project

General

Profile

Actions

Feature #39047

closed

Add description field for issue queries

Added by Liane Hampe 10 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It would be nice to have an issue query description field since sometimes it is difficult to name the description so that other users are able to fully understand it.

The text filed in the new query form could be provided with wikitoolbar and the possibility to reference or include a wiki page or other macros.

The description could be rendered right below the query name and should also be available on gantt and calendar page.



Files

clipboard-202309081141-e5hz5.png (19.9 KB) clipboard-202309081141-e5hz5.png Liane Hampe, 2023-09-08 11:41

Related issues

Is duplicate of Redmine - Feature #9309: Add description field to custom queriesClosedMarius BÄ‚LTEANU2011-09-23

Actions
Actions #1

Updated by Go MAEDA 6 months ago

  • Is duplicate of Feature #9309: Add description field to custom queries added
Actions #2

Updated by Go MAEDA 6 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #9309. Thank you for suggesting a new feature.

Actions

Also available in: Atom PDF