Feature #6913

An option to prevent making projects public

Added by Robert Schneider about 11 years ago. Updated over 4 years ago.

Status:ClosedStart date:2010-11-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

As an Redmine administrator I'd allow others to create new projects. However, I'd like to make sure that projects never become public. Could this be an option for roles?


Related issues

Duplicates Redmine - Feature #9029: Disable public project creation on a role basis New 2011-08-10

History

#1 Updated by Jean-Philippe Lang about 11 years ago

  • Category set to Projects

#2 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #9029: Disable public project creation on a role basis added

#3 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #9029.

Also available in: Atom PDF