Project

General

Profile

Actions

Feature #7873

closed

Issue identifier

Added by Luis Serrano Aranda over 13 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2011-03-15
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I think a good feature or a option in redmine is modify the policy of issue Id.
Currently exist only a id for every issue, i think is better cut this id and have a project id and a issue id. with this we would have a consistent request id. (they will be correlated) like project


Related issues

Is duplicate of Redmine - Feature #5765: Issue Numbers per ProjectClosed2010-06-27

Actions
Actions #1

Updated by Aleksandar Pavic about 13 years ago

+1 for this

Actions #2

Updated by Jean-Philippe Lang about 13 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Same as #5765.

Actions #3

Updated by Andriy Lesyuk almost 10 years ago

I think, I implemented this feature in my ISSUE-id plugin. Please test.

Actions #4

Updated by Justas Kumpikevicius over 1 year ago

do the support for version 5.x will be for this plugin?

Actions

Also available in: Atom PDF