Project

General

Profile

Actions

Feature #8039

closed

Start issues from 1 per project

Added by Aleksandar Pavic about 13 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2011-04-01
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Does not seem that anyone reported this feature, however I've started to use Redmine in pretty big company, and we have ~80 ongoing projects.

It would be better to have features/issues starting from 1 on each project, instead of for example 437, on a first project which is in totally different department.


Related issues

Is duplicate of Redmine - Feature #5765: Issue Numbers per ProjectClosed2010-06-27

Actions
Actions

Also available in: Atom PDF