Project

General

Profile

Actions

Feature #849

closed

Roles and Permissions

Added by Jonathan Whetsell almost 16 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Permissions and roles
Target version:
-
Start date:
2008-03-14
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I'm not sure if this is a defect or feature request, but there is no way to deny access to the activity and issues sections of projects.

I want to use the project overview and wiki sections, but do not want to allow anonymous users to browse the issues or activity. Can you add these options in the Roles and Permissions section?


Related issues

Is duplicate of Redmine - Feature #1543: Setting permissions for viewing the Activity page.NewJean-Philippe Lang2008-06-28

Actions
Actions #1

Updated by Benjamin Baroukh almost 16 years ago

I push up that request :

It would be really handy if you could disable a functionality completely for a role. On some project for instance, I have people like clients that need to be aware of what is going on in the project, so I would like them to be able to view the issues but not to be able to see he news.

So in some cases you would want to disable the issue tracking or the wiki in some others.

Actions #2

Updated by Lane Roathe about 15 years ago

Another request for this; we need to allow people outside our company access to the wiki area of a single project, with access to no other areas (including activity logs).

Actions #3

Updated by Jean-Philippe Lang about 15 years ago

  • Category set to Permissions and roles
  • Status changed from New to Closed
  • Resolution set to Duplicate

Dup of #1543.

Actions

Also available in: Atom PDF