Project

General

Profile

Actions

Feature #8597

closed

Missing groups related array in users.xml

Added by pasquale [:dedalus] over 12 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
REST API
Target version:
-
Start date:
2011-06-13
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Using RESTful WS, missing an array of groups that include the single user


Related issues

Is duplicate of Redmine - Feature #8981: REST Api for GroupsClosedJean-Philippe Lang2011-08-04

Actions
Actions #1

Updated by Nicolay Punin over 12 years ago

I need this feature too )

Actions #2

Updated by Ingo Linde almost 12 years ago

+1

Actions #3

Updated by Go MAEDA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Implemented by #8981 (Redmine 2.1.0). See Rest_Users for usage.

Actions #4

Updated by Go MAEDA about 3 years ago

Actions #5

Updated by Go MAEDA about 3 years ago

  • Tracker changed from Defect to Feature
Actions

Also available in: Atom PDF