Project

General

Profile

Actions

Feature #9063

closed

Searchable comments from "Log time"

Added by Bo Hansen almost 13 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Search engine
Target version:
-
Start date:
2011-08-16
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Using "Log time" and comments logging the daily work it would be very nice if this was searchable like almost anything else in Redmine ;-).


Related issues

Related to Redmine - Feature #992: Option to search open issues onlyClosedJean-Philippe Lang2008-04-04

Actions
Is duplicate of Redmine - Feature #4138: Add spent time comments in searchNeeds feedback2009-10-29

Actions
Actions #1

Updated by Filou Centrinov about 11 years ago

Category: Search engine

Actions #2

Updated by Toshi MARUYAMA about 11 years ago

  • Category set to Search engine
Actions #3

Updated by Daniel Felix about 11 years ago

Added relation to #992.

Actions #4

Updated by Mischa The Evil over 10 years ago

  • Is duplicate of Feature #4138: Add spent time comments in search added
Actions #5

Updated by Mischa The Evil over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #4138.

Actions

Also available in: Atom PDF