Feature #9163

Automatic display of README files when browsing repo.

Added by Colin Mollenhour about 6 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate

Description

Just like github, if the directory being browsed in the repository contains a README file it should be rendered below the History section. Preferably with support for textile or whatever the file extension indicates. Applies to all SCMs.


Related issues

Duplicates Redmine - Feature #12297: Render Readme.txt in repository New

History

#1 Updated by Toshi MARUYAMA about 6 years ago

  • Category changed from SCM extra to SCM

#2 Updated by Dmitry Salashnik about 6 years ago

+1

#3 Updated by Oli Kessler about 6 years ago

+1

#4 Updated by daojun luo over 5 years ago

+1

#5 Updated by Jean-Claude Wippler over 5 years ago

+1

#6 Updated by Jean-Baptiste Barth about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #12297

#7 Updated by Jean-Baptiste Barth about 4 years ago

Also available in: Atom PDF