Project

General

Profile

Actions

Feature #12766

closed

Enable arrays and watcher in query column_content

Added by Jérôme BATAILLE over 11 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

This gives the ability to extend the custom queries, to display multi-values in the issues tab columns.
Like watchers for example, issues relations etc.

The patch proposed is for Rails V1.2.1

This patch is un-useful unless to add something like that in the @@available_columns array of app/models/query.rb :
QueryColumn.new(:watchers)


Files


Related issues

Is duplicate of Redmine - Feature #29894: View watchers on the issue listClosedMarius BĂLTEANU

Actions
Actions #1

Updated by Go MAEDA 5 months ago

  • Is duplicate of Feature #29894: View watchers on the issue list added
Actions #2

Updated by Go MAEDA 5 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #29894.

Actions

Also available in: Atom PDF