Project

General

Profile

Actions

Feature #15542

closed

"For any event on the selected projects only" as a star on project overview

Added by Miodrag Milic over 10 years ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Projects
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It would be much less cumbersome and more natural to let the user follow everything on specific project by clicking the star that should exist in project overview. This way the user doesn't have to search for the project in "my account" settings.


Related issues

Is duplicate of Redmine - Feature #35189: New email notification option "For any event on my bookmarked projects"ClosedMarius BÄ‚LTEANU

Actions
Actions #1

Updated by Holger Just about 2 months ago

  • Is duplicate of Feature #35189: New email notification option "For any event on my bookmarked projects" added
Actions #2

Updated by Holger Just about 2 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF