Project

General

Profile

Actions

Feature #2791

closed

Allow trackers to be visible by specific roles only

Added by Maxim Krušina about 15 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Permissions and roles
Target version:
-
Start date:
2009-02-20
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

By default, tracker can be visible by all roles.
But it can be great to have ie special trackers for clients, so client can see only tickets in "client" tracker.
And, for example, developer cannot see tickets in client tracker...


Related issues

Is duplicate of Redmine - Feature #285: Tracker role-based permissioningClosedJean-Philippe Lang

Actions
Actions

Also available in: Atom PDF