Feature #2829

Ability to set default search filter for Issues

Added by Alex Cartwright over 10 years ago. Updated over 2 years ago.

Status:ClosedStart date:2009-02-24
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

I'd like to propose the ability to save a Filter search, and save it as the default that will be used for all users. This would of course, only be possible (to set) by those that have permission. This would mean we don't have to use the default filter set, which is not always what we want.


Related issues

Duplicates Redmine - Feature #7360: Issue Custom Query: Default Query New 2011-01-18

History

#1 Updated by Lee Jones over 8 years ago

Did anything get done about this? I would also like to change the default search filter.

#2 Updated by Daniele Palumbo over 7 years ago

Me too.

#3 Updated by Allyson Katch over 7 years ago

+1

#4 Updated by Miodrag Milic over 6 years ago

+1

#5 Updated by Filou Centrinov over 6 years ago

+1 yes, please!

#6 Updated by Filipe Marques over 6 years ago

+1 please

#7 Updated by Miodrag Milic almost 6 years ago

+1

#8 Updated by Shawn Huang over 5 years ago

Very much need!

#9 Updated by Jānis Rozefelds over 5 years ago

+1

#10 Updated by Enmos Proje about 5 years ago

+1

#11 Updated by Ranieri Althoff about 5 years ago

+1

#12 Updated by Go MAEDA over 2 years ago

  • Duplicates Feature #7360: Issue Custom Query: Default Query added

#13 Updated by Go MAEDA over 2 years ago

  • Category set to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #7360.

Also available in: Atom PDF