Update nokogiri gem (~> 1.10.0)
|Assignee:||Go MAEDA||% Done:|
passed all tests
#9 Updated by Go MAEDA over 1 year ago
- Subject changed from Update nokogiri gem (~> 1.9.0) to Update nokogiri gem (~> 1.10.0)
Nokogiri requires Ruby >= 2.3.0 but Redmine 4.0.0 officially supports Ruby 2.2.2. I have opened #30356 to drop support for Ruby 2.2.
$ bundle update . . . Bundler could not find compatible versions for gem "ruby": In Gemfile: ruby nokogiri (~> 1.10.0) was resolved to 1.10.0, which depends on ruby (>= 2.3.0)