Project

General

Profile

Actions

Feature #4534

open

Only receive emails for new issues

Added by Patrick Cummins over 14 years ago. Updated about 14 years ago.

Status:
Reopened
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
2010-01-07
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

A new communication preference that only sends emails to the user when a new issue is created on their project would be VERY helpful.

It could either be a new option.

"Only things that I watch or am involved in, or new issues on my projects"

OR add a checkbox options for "any event on my projects / selected projects" allowing the user to choose which events.


Related issues

Is duplicate of Redmine - Feature #2597: Allow users to choose on which specific events they want to be notifiedNew2009-01-27

Actions
Actions

Also available in: Atom PDF