Patch #4579

Missing Textilization on Document Index

Added by Holger Just almost 13 years ago. Updated almost 13 years ago.

Status:ClosedStart date:2010-01-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

On the document index page, there is a teaser for each document's description. These are not textilized there although the individual document descriptions allow textile syntax.

The attached patch fixes this behavior.

documents.patch Magnifier (552 Bytes) Holger Just, 2010-01-14 13:57


Related issues

Duplicates Redmine - Feature #202: Textilization of Documents, News and Timelog-entry comments New

History

#1 Updated by T M almost 13 years ago

  • Assignee set to Mischa The Evil
  • % Done changed from 0 to 40

sdqfdqsfdsq

#2 Updated by Felix Schäfer almost 13 years ago

  • Assignee deleted (Mischa The Evil)
  • % Done changed from 40 to 0

T M wrote:

sdqfdqsfdsq

Please use the demo redmine if you want to try things out.

#3 Updated by Mischa The Evil almost 13 years ago

  • Category deleted (Text formatting)
  • Status changed from New to Closed

This is a duplicate of issue #202. Closed as such.

Also available in: Atom PDF