Feature #6014

Restricted access for clients on a closed-source project

Added by Emmanuel Bourgerie over 11 years ago. Updated over 3 years ago.

Status:ClosedStart date:2010-08-02
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate

Description

Hi !

I created a restricted role for my clients and I'd like to be able to hide member list on the project page. I don't want my clients to know who works on the project and who bought it :D
Note: this role only permits them to submit a new request.

PS: amazing software :) I'm addicted by now ^^


Related issues

Duplicates Redmine - Feature #26555: Hide user information from other users (even if they are ... New

History

#1 Updated by Bruno Medeiros over 10 years ago

We create a subproject for clients to report bugs here in my company, maybe it suites your needs.

#2 Updated by Maxim KruĊĦina over 10 years ago

We use same sollution> Support project only for clients and our project managers...

#3 Updated by Toshi MARUYAMA about 7 years ago

  • Related to Feature #7224: Permission for seeing Members on Project Overview added

#4 Updated by Go MAEDA over 3 years ago

#5 Updated by Go MAEDA over 3 years ago

  • Related to deleted (Feature #7224: Permission for seeing Members on Project Overview)

#6 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #26555: Hide user information from other users (even if they are all members of the same project) added

#7 Updated by Go MAEDA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #26555.

Also available in: Atom PDF