Defect #6827

Include Redmine version in script/about

Added by Andrew Vit over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2010-11-04
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:1.0.3

Description

Rails' `script/about` includes versions for all the plugins but not redmine itself. Might it be helpful to add it there?


Related issues

Duplicates Redmine - Feature #5420: User support helper script New 2010-05-01
Duplicated by Redmine - Feature #6834: script/about should show info about Redmine Closed 2010-11-04

History

#1 Updated by Holger Just over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This feature request is included in the feature list of #5420.

Also available in: Atom PDF