Feature #6834

script/about should show info about Redmine

Added by Andrew Vit over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2010-11-04
Priority:LowDue date:
Assignee:-% Done:

100%

Category:-
Target version:-
Resolution:Duplicate

Description

Currently script/about only shows info about plugins. It would be nice to show the Redmine version, and other pertinent info for troubleshooting.


Related issues

Duplicates Redmine - Feature #5420: User support helper script New 2010-05-01
Duplicates Redmine - Defect #6827: Include Redmine version in script/about Closed 2010-11-04

History

#1 Updated by Andrew Vit over 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#2 Updated by Holger Just over 9 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

This one is a duplicate of #6827 which in turn is a duplicate of #5420.

See some more code in this issue.

Also available in: Atom PDF