Project

General

Profile

Actions

Feature #22966

closed

Add ability search/filter project by project's custom fields

Added by Maxim Krušina about 8 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Projects
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Basically the same is when working with tickets.

Our use case: I created custom field "Used technologies" for our projects, so there is bunch of checkboxes like [x] Google API, [x] Instagram, [x] Zendesk, [x] Zend Framework 2, etcetc.
This is useful so you can quickly see which technologies and integrations are used per project.
And now, because people at Instagram are mad, so they remove API for image access, I need to filter all our projects using Instagram API .
But now, it's not possible (it's possible with tickets but not with projects).


Related issues

Related to Redmine - Feature #26422: Filter project by custom fieldNew

Actions
Is duplicate of Redmine - Feature #29482: Query system for Projects pageClosedJean-Philippe Lang

Actions
Actions #1

Updated by Radek Hrbacek almost 8 years ago

+1

Actions #2

Updated by Toshi MARUYAMA almost 8 years ago

  • Description updated (diff)
Actions #3

Updated by Toshi MARUYAMA almost 8 years ago

  • Description updated (diff)
Actions #4

Updated by Toshi MARUYAMA almost 8 years ago

  • Description updated (diff)
Actions #5

Updated by Mischa The Evil almost 7 years ago

Actions #7

Updated by Marius BĂLTEANU almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I'm closing this in favour of #29482 which contains a patch that adds this feature.

Please reopen if something is missing.

Actions #8

Updated by Marius BĂLTEANU almost 6 years ago

  • Is duplicate of Feature #29482: Query system for Projects page added
Actions

Also available in: Atom PDF