Project

General

Profile

Actions

Defect #24723

closed

[regression?] r10132's changes were reverted with r15569

Added by Mischa The Evil over 7 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Category:
Third-party libraries
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Wont fix
Affected version:

Description

The adjustments made in r10132 were reverted by r15569 for #23107. Was this intentional, eg. to bring the upstream alpha base in sync with Redmine's theme or was it by mistake? Either way, the inline styles in the multilingual wiki_syntax_detailed_[*].html documentation needs to be re-synced again (like in r14492 for #20288). Before I start mocking-up a patch, I'd like to know what was/is intended...


Files


Related issues

Related to Redmine - Patch #24800: Remove internal style sheet duplication and obsoleted meta tag from wiki_syntax_* documentation.ClosedJean-Philippe Lang

Actions
Actions #1

Updated by Jean-Philippe Lang over 7 years ago

I guess they were not reverted intentionally.

Actions #2

Updated by Mischa The Evil over 7 years ago

  • Related to Patch #24800: Remove internal style sheet duplication and obsoleted meta tag from wiki_syntax_* documentation. added
Actions #3

Updated by Mischa The Evil over 7 years ago

I am working on this. I'll leave an incomplete WIP patch that just re-introduces the changes from r10132 as I don't have time to complete this task today. I'll continue working on it tomorrow.
Still to do:

This patch, against current source:/trunk@16171, is produced using git format-patch which makes the patch apply-able using "patch -p1 < 0001-...".

Actions #4

Updated by Go MAEDA 5 months ago

  • Status changed from Confirmed to Closed
  • Resolution set to Wont fix

I am closing this issue because CodeRay was removed in Redmine 4.0.0 (#24681) and the current application.css does not have the styles.

Actions

Also available in: Atom PDF