Project

General

Profile

Actions

Feature #33868

open

Prevent adding notes to closed issues

Added by Mizuki ISHIKAWA over 3 years ago. Updated over 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Issues permissions
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:

Description

Preventing the ability to add notes to closed issues prevents the problem of resuming work with the status closed.
If you change the status to something other than closed, such as Reopen, you can add notes.


Files

feature-33868.patch (7.85 KB) feature-33868.patch Mizuki ISHIKAWA, 2020-08-18 04:58

Related issues

Related to Redmine - Feature #13814: No more comments when ticket closedNew

Actions
Actions #1

Updated by Mizuki ISHIKAWA over 3 years ago

The attached patch adds the add_note_to_closed_issue permission.
Only if you do not have the add_note_to_closed_issue permission, you cannot add notes to closed issues.

Actions #3

Updated by Go MAEDA over 3 years ago

  • Target version set to Candidate for next major release
Actions #4

Updated by Go MAEDA almost 3 years ago

  • Related to Feature #13814: No more comments when ticket closed added
Actions #5

Updated by Go MAEDA over 1 year ago

Maybe this should be controlled by a tracker base rather than permission. To me, whether to accept comments or not when the issue is closed appears to be an element that defines the nature of an issue.

Actions

Also available in: Atom PDF