Project

General

Profile

Actions

Feature #8536

closed

Separate notes/comments from issue updates

Added by Tom Rochette over 12 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
2011-06-06
Due date:
% Done:

0%

Estimated time:
Resolution:
Fixed

Description

When there's a lot of activity going on an issue, it would be useful to be able to switch from full issue changes listing (containing changes to fields as well as notes/comments) the conversation only (notes/comments only) side of the issue.


Related issues

Is duplicate of Redmine - Feature #3058: Show issue history using tabsClosedJean-Philippe Lang2009-03-26

Actions
Actions #1

Updated by puneeth kumar over 12 years ago

+1

i am also looking for a same feature, please anyone can come with a solution for this

Actions #2

Updated by Mischa The Evil over 12 years ago

This feature is implemented by a plugin a long time ago: Redmine Issue History Tabs Plugin.

Actions #3

Updated by Christian S. over 10 years ago

Yes, this is really needed for Redmine. The same request could be found in #13298

Actions #4

Updated by Toshi MARUYAMA over 10 years ago

  • Related to Feature #13298: Grouping issue history (activity) in issue history tabs added
Actions #5

Updated by Matt Smith over 9 years ago

I agree. We need a 'comment' button. 'Edit' is confusing to people.

Actions #6

Updated by Go MAEDA over 9 years ago

  • Related to Feature #17740: New context menu entry: "Add comment" added
Actions #7

Updated by Go MAEDA over 9 years ago

  • Related to deleted (Feature #17740: New context menu entry: "Add comment")
Actions #8

Updated by Go MAEDA over 8 years ago

Actions #9

Updated by Go MAEDA almost 6 years ago

  • Related to deleted (Feature #13298: Grouping issue history (activity) in issue history tabs)
Actions #10

Updated by Marius BĂLTEANU over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

Implemented in #3058 for the upcoming Redmine 4.1.0.

Actions #11

Updated by Marius BĂLTEANU over 4 years ago

  • Related to deleted (Feature #3058: Show issue history using tabs)
Actions #12

Updated by Marius BĂLTEANU over 4 years ago

  • Is duplicate of Feature #3058: Show issue history using tabs added
Actions #13

Updated by Taine Woo over 4 years ago

really a good news this feature is implemented.
Q: when will it be available on 4.0.x?

Actions #14

Updated by Marius BĂLTEANU over 4 years ago

Taine Woo wrote:

really a good news this feature is implemented.
Q: when will it be available on 4.0.x?

We don't know for sure, hopefully soon.

Actions

Also available in: Atom PDF