Feature #4627

Wiki style Formatting in a few places

Added by Jeffrey Jones almost 13 years ago. Updated over 12 years ago.

Status:ClosedStart date:2010-01-22
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Currently in 0.8.7 text in comments for logged time records and sub-text (The italic text) for activity log records are not parsed for things like commit:c36c924b10be588e81f060c3b9d7b8711445dc45 and #45

Having this happen would be very useful and bring these fields in-line with the majority of RedMine.


Related issues

Duplicates Redmine - Feature #202: Textilization of Documents, News and Timelog-entry comments New

History

#1 Updated by Jean-Baptiste Barth over 12 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Felix Schäfer over 12 years ago

  • Category set to UI

I'm not sure they should textilized as they should be short messages (so limited scope), but I'll try to discuss it on one of the next dev meetings.

#3 Updated by Mischa The Evil over 12 years ago

  • Status changed from New to Closed
  • Estimated time deleted (0.50)
  • Resolution set to Duplicate

Closing this issue as a duplicate of (much older...:) issue #202.

Also available in: Atom PDF